[ALSA-2022:5482] Important: thunderbird security update
Type:
security
Severity:
important
Release date:
2022-07-21
Description:
Mozilla Thunderbird is a standalone mail and newsgroup client. This update upgrades Thunderbird to version 91.11. Security Fix(es): * Mozilla: CSP sandbox header without `allow-scripts` can be bypassed via retargeted javascript: URI (CVE-2022-34468) * Mozilla: Use-after-free in nsSHistory (CVE-2022-34470) * Mozilla: A popup window could be resized in a way to overlay the address bar with web content (CVE-2022-34479) * Mozilla: Memory safety bugs fixed in Firefox 102 and Firefox ESR 91.11 (CVE-2022-34484) * Mozilla: Undesired attributes could be set as part of prototype pollution (CVE-2022-2200) * Mozilla: An email with a mismatching OpenPGP signature date was accepted as valid (CVE-2022-2226) * Mozilla: CSP bypass enabling stylesheet injection (CVE-2022-31744) * Mozilla: Unavailable PAC file resulted in OCSP requests being blocked (CVE-2022-34472) * Mozilla: Potential integer overflow in ReplaceElementsAt (CVE-2022-34481) For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.
References:
Updated packages:
  • thunderbird-91.11.0-2.el9_0.alma.x86_64.rpm
  • thunderbird-91.11.0-2.el9_0.alma.ppc64le.rpm
  • thunderbird-91.11.0-2.el9_0.alma.aarch64.rpm
  • thunderbird-91.11.0-2.el9_0.alma.s390x.rpm
Notes:
This page is generated automatically from Red Hat security data and has not been checked for errors. For clarification or corrections please contact the AlmaLinux Packaging Team.