[ALSA-2021:3816] Important: httpd:2.4 security update
Type:
security
Severity:
important
Release date:
2021-10-13
Description:
The httpd packages provide the Apache HTTP Server, a powerful, efficient, and extensible web server. Security Fix(es): * httpd: mod_proxy: SSRF via a crafted request uri-path containing "unix:" (CVE-2021-40438) * httpd: mod_session: Heap overflow via a crafted SessionHeader value (CVE-2021-26691) For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.
Updated packages:
  • httpd-2.4.37-39.module_el8.4.0+2582+54659116.1.alma.x86_64.rpm
  • httpd-devel-2.4.37-39.module_el8.4.0+2582+54659116.1.alma.x86_64.rpm
  • httpd-filesystem-2.4.37-39.module_el8.4.0+2582+54659116.1.alma.noarch.rpm
  • httpd-manual-2.4.37-39.module_el8.4.0+2582+54659116.1.alma.noarch.rpm
  • httpd-tools-2.4.37-39.module_el8.4.0+2582+54659116.1.alma.x86_64.rpm
  • mod_http2-1.15.7-3.module_el8.4.0+2582+54659116.x86_64.rpm
  • mod_ldap-2.4.37-39.module_el8.4.0+2582+54659116.1.alma.x86_64.rpm
  • mod_md-2.0.8-8.module_el8.4.0+2582+54659116.x86_64.rpm
  • mod_proxy_html-2.4.37-39.module_el8.4.0+2582+54659116.1.alma.x86_64.rpm
  • mod_session-2.4.37-39.module_el8.4.0+2582+54659116.1.alma.x86_64.rpm
  • mod_ssl-2.4.37-39.module_el8.4.0+2582+54659116.1.alma.x86_64.rpm
Notes:
This page is generated automatically and has not been checked for errors. For clarification or corrections please contact the AlmaLinux Packaging Team.