[ALSA-2021:3075] Low: libuv security update
Type:
security
Severity:
low
Release date:
2021-08-11
Description:
libuv is a multi-platform support library with a focus on asynchronous I/O. Security Fix(es): * libuv: out-of-bounds read in uv__idna_toascii() can lead to information disclosures or crashes (CVE-2021-22918) For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.
References:
Updated packages:
  • libuv-1.41.1-1.el8_4.x86_64.rpm
  • libuv-devel-1.41.1-1.el8_4.x86_64.rpm
  • libuv-devel-1.41.1-1.el8_4.i686.rpm
  • libuv-1.41.1-1.el8_4.aarch64.rpm
  • libuv-devel-1.41.1-1.el8_4.aarch64.rpm
  • libuv-1.41.1-1.el8_4.i686.rpm
  • libuv-1.41.1-1.el8_4.ppc64le.rpm
  • libuv-devel-1.41.1-1.el8_4.ppc64le.rpm
Notes:
This page is generated automatically from Red Hat security data and has not been checked for errors. For clarification or corrections please contact the AlmaLinux Packaging Team.