[ALSA-2021:2370] Important: container-tools:3.0 security update
Type:
security
Severity:
important
Release date:
2021-06-10
Description:
The container-tools module contains tools for working with containers, notably podman, buildah, skopeo, and runc. Security Fix(es): * runc: vulnerable to symlink exchange attack (CVE-2021-30465) For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.
Updated packages:
  • criu-3.15-1.module_el8.6.0+2876+9ed4eae2.aarch64.rpm
  • python3-criu-3.15-1.module_el8.6.0+2876+9ed4eae2.aarch64.rpm
  • conmon-2.0.26-1.module_el8.6.0+2876+9ed4eae2.aarch64.rpm
  • fuse-overlayfs-1.4.0-2.module_el8.6.0+2876+9ed4eae2.aarch64.rpm
  • containernetworking-plugins-0.9.1-1.module_el8.6.0+2876+9ed4eae2.aarch64.rpm
  • udica-0.2.4-1.module_el8.6.0+2876+9ed4eae2.noarch.rpm
  • crit-3.15-1.module_el8.6.0+2876+9ed4eae2.aarch64.rpm
  • libslirp-devel-4.3.1-1.module_el8.6.0+2876+9ed4eae2.aarch64.rpm
  • cockpit-podman-29-2.module_el8.6.0+2876+9ed4eae2.noarch.rpm
  • libslirp-4.3.1-1.module_el8.6.0+2876+9ed4eae2.aarch64.rpm
  • slirp4netns-1.1.8-1.module_el8.6.0+2876+9ed4eae2.aarch64.rpm
  • criu-3.15-1.module_el8.6.0+2876+9ed4eae2.x86_64.rpm
  • libslirp-devel-4.3.1-1.module_el8.6.0+2876+9ed4eae2.x86_64.rpm
  • containernetworking-plugins-0.9.1-1.module_el8.6.0+2876+9ed4eae2.x86_64.rpm
  • fuse-overlayfs-1.4.0-2.module_el8.6.0+2876+9ed4eae2.x86_64.rpm
  • crit-3.15-1.module_el8.6.0+2876+9ed4eae2.x86_64.rpm
  • python3-criu-3.15-1.module_el8.6.0+2876+9ed4eae2.x86_64.rpm
  • conmon-2.0.26-1.module_el8.6.0+2876+9ed4eae2.x86_64.rpm
  • libslirp-4.3.1-1.module_el8.6.0+2876+9ed4eae2.x86_64.rpm
  • slirp4netns-1.1.8-1.module_el8.6.0+2876+9ed4eae2.x86_64.rpm
  • containernetworking-plugins-0.9.1-1.module_el8.6.0+2876+9ed4eae2.ppc64le.rpm
  • libslirp-4.3.1-1.module_el8.6.0+2876+9ed4eae2.ppc64le.rpm
  • python3-criu-3.15-1.module_el8.6.0+2876+9ed4eae2.ppc64le.rpm
  • slirp4netns-1.1.8-1.module_el8.6.0+2876+9ed4eae2.ppc64le.rpm
  • libslirp-devel-4.3.1-1.module_el8.6.0+2876+9ed4eae2.ppc64le.rpm
  • crit-3.15-1.module_el8.6.0+2876+9ed4eae2.ppc64le.rpm
  • fuse-overlayfs-1.4.0-2.module_el8.6.0+2876+9ed4eae2.ppc64le.rpm
  • criu-3.15-1.module_el8.6.0+2876+9ed4eae2.ppc64le.rpm
  • conmon-2.0.26-1.module_el8.6.0+2876+9ed4eae2.ppc64le.rpm
Notes:
This page is generated automatically from Red Hat security data and has not been checked for errors. For clarification or corrections please contact the AlmaLinux Packaging Team.