[ALSA-2020:4649] Low: evolution security and bug fix update
Type:
security
Severity:
low
Release date:
2020-11-03
Description:
Evolution is a GNOME application that provides integrated email, calendar, contact management, and communications functionality. The evolution-data-server packages provide a unified back end for applications which interact with contacts, tasks and calendar information. Evolution Data Server was originally developed as a back end for the Evolution information management application, but is now used by various other applications. OpenChange provides libraries to access Microsoft Exchange servers using native protocols. Security Fix(es): * evolution-data-server: Response injection via STARTTLS in SMTP and POP3 (CVE-2020-14928) For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section. Additional Changes: For detailed information on changes in this release, see the AlmaLinux Release Notes linked from the References section.
References:
Updated packages:
  • bogofilter-1.2.5-2.el8.x86_64.rpm
  • evolution-3.28.5-14.el8.x86_64.rpm
  • evolution-bogofilter-3.28.5-14.el8.x86_64.rpm
  • evolution-data-server-3.28.5-14.el8.i686.rpm
  • evolution-data-server-3.28.5-14.el8.x86_64.rpm
  • evolution-data-server-devel-3.28.5-14.el8.i686.rpm
  • evolution-data-server-devel-3.28.5-14.el8.x86_64.rpm
  • evolution-data-server-doc-3.28.5-14.el8.noarch.rpm
  • evolution-data-server-langpacks-3.28.5-14.el8.noarch.rpm
  • evolution-data-server-perl-3.28.5-14.el8.x86_64.rpm
  • evolution-data-server-tests-3.28.5-14.el8.i686.rpm
  • evolution-data-server-tests-3.28.5-14.el8.x86_64.rpm
  • evolution-devel-3.28.5-14.el8.i686.rpm
  • evolution-devel-3.28.5-14.el8.x86_64.rpm
  • evolution-help-3.28.5-14.el8.noarch.rpm
  • evolution-langpacks-3.28.5-14.el8.noarch.rpm
  • evolution-mapi-3.28.3-3.el8.x86_64.rpm
  • evolution-mapi-langpacks-3.28.3-3.el8.noarch.rpm
  • evolution-pst-3.28.5-14.el8.x86_64.rpm
  • evolution-spamassassin-3.28.5-14.el8.x86_64.rpm
  • openchange-2.3-26.el8.i686.rpm
  • openchange-2.3-26.el8.x86_64.rpm
Notes:
This page is generated automatically and has not been checked for errors. For clarification or corrections please contact the AlmaLinux Packaging Team.