[ALSA-2019:3708] Moderate: mariadb:10.3 security and bug fix update
Type:
security
Severity:
moderate
Release date:
2022-04-28
Description:
MariaDB is a multi-user, multi-threaded SQL database server that is binary compatible with MySQL. The following packages have been upgraded to a later upstream version: mariadb (10.3.17), galera (25.3.26). (BZ#1701687, BZ#1711265, BZ#1741358) Security Fix(es): * mysql: InnoDB unspecified vulnerability (CPU Jan 2019) (CVE-2019-2510) * mysql: Server: DDL unspecified vulnerability (CPU Jan 2019) (CVE-2019-2537) * mysql: Server: Replication unspecified vulnerability (CPU Apr 2019) (CVE-2019-2614) * mysql: Server: Security: Privileges unspecified vulnerability (CPU Apr 2019) (CVE-2019-2627) * mysql: InnoDB unspecified vulnerability (CPU Apr 2019) (CVE-2019-2628) * mysql: Server: Pluggable Auth unspecified vulnerability (CPU Jul 2019) (CVE-2019-2737) * mysql: Server: Security: Privileges unspecified vulnerability (CPU Jul 2019) (CVE-2019-2739) * mysql: Server: XML unspecified vulnerability (CPU Jul 2019) (CVE-2019-2740) * mysql: InnoDB unspecified vulnerability (CPU Jul 2019) (CVE-2019-2758) * mysql: Server: Parser unspecified vulnerability (CPU Jul 2019) (CVE-2019-2805) For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section. Additional Changes: For detailed information on changes in this release, see the AlmaLinux Release Notes linked from the References section.
Updated packages:
  • Judy-1.0.5-18.module_el8.5.0+2632+14ced695.x86_64.rpm
  • Judy-1.0.5-18.module_el8.3.0+2028+5e3224e9.i686.rpm
  • Judy-devel-1.0.5-18.module_el8.3.0+2028+5e3224e9.i686.rpm
  • Judy-devel-1.0.5-18.module_el8.3.0+2028+5e3224e9.x86_64.rpm
  • Judy-1.0.5-18.module_el8.6.0+2761+593e5e59.aarch64.rpm
  • Judy-1.0.5-18.module_el8.6.0+2867+72759d2f.ppc64le.rpm
  • Judy-devel-1.0.5-18.module_el8.6.0+2867+72759d2f.ppc64le.rpm
Notes:
This page is generated automatically from Red Hat security data and has not been checked for errors. For clarification or corrections please contact the AlmaLinux Packaging Team.