[ALSA-2019:1972] Important: ruby:2.5 security update
Type:
security
Severity:
important
Release date:
2019-07-30
Description:
Ruby is an extensible, interpreted, object-oriented, scripting language. It has features to process text files and to perform system management tasks. Security Fix(es): * rubygems: Installing a malicious gem may lead to arbitrary code execution (CVE-2019-8324) For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.
Updated packages:
  • rubygem-abrt-doc-0.3.0-4.module_el8.5.0+259+8cec6917.noarch.rpm
  • rubygem-abrt-0.3.0-4.module_el8.5.0+2625+ec418553.noarch.rpm
  • rubygem-pg-1.0.0-2.module_el8.5.0+259+8cec6917.ppc64le.rpm
  • rubygem-pg-doc-1.0.0-2.module_el8.5.0+2625+ec418553.noarch.rpm
  • rubygem-bson-doc-4.3.0-2.module_el8.5.0+2625+ec418553.noarch.rpm
  • rubygem-abrt-doc-0.3.0-4.module_el8.5.0+2625+ec418553.noarch.rpm
  • rubygem-mongo-2.5.1-2.module_el8.5.0+259+8cec6917.noarch.rpm
  • rubygem-mysql2-doc-0.4.10-4.module_el8.5.0+2625+ec418553.noarch.rpm
  • rubygem-bson-4.3.0-2.module_el8.5.0+259+8cec6917.ppc64le.rpm
  • rubygem-abrt-0.3.0-4.module_el8.5.0+259+8cec6917.noarch.rpm
  • rubygem-mysql2-0.4.10-4.module_el8.5.0+259+8cec6917.ppc64le.rpm
  • rubygem-mongo-doc-2.5.1-2.module_el8.5.0+2625+ec418553.noarch.rpm
  • rubygem-mongo-doc-2.5.1-2.module_el8.5.0+259+8cec6917.noarch.rpm
  • rubygem-pg-doc-1.0.0-2.module_el8.5.0+259+8cec6917.noarch.rpm
  • rubygem-bson-doc-4.3.0-2.module_el8.5.0+259+8cec6917.noarch.rpm
  • rubygem-mysql2-doc-0.4.10-4.module_el8.5.0+259+8cec6917.noarch.rpm
  • rubygem-mongo-2.5.1-2.module_el8.5.0+2625+ec418553.noarch.rpm
  • rubygem-abrt-doc-0.3.0-4.module_el8.5.0+2623+08a8ba32.noarch.rpm
  • rubygem-bson-4.3.0-2.module_el8.5.0+2625+ec418553.aarch64.rpm
  • rubygem-pg-1.0.0-2.module_el8.5.0+2625+ec418553.aarch64.rpm
  • rubygem-mysql2-0.4.10-4.module_el8.5.0+2625+ec418553.aarch64.rpm
  • rubygem-abrt-0.3.0-4.module_el8.5.0+2623+08a8ba32.noarch.rpm
  • rubygem-pg-1.0.0-2.module_el8.5.0+2625+ec418553.x86_64.rpm
  • rubygem-bson-4.3.0-2.module_el8.5.0+2625+ec418553.x86_64.rpm
  • rubygem-mysql2-0.4.10-4.module_el8.5.0+2625+ec418553.x86_64.rpm
Notes:
This page is generated automatically from Red Hat security data and has not been checked for errors. For clarification or corrections please contact the AlmaLinux Packaging Team.