[ALEA-2020:4742] userspace graphics, xorg-x11, and mesa bug fix and enhancement update
Type:
enhancement
Severity:
none
Release date:
2020-11-03
Description:
For detailed information on changes in this release, see the AlmaLinux Release Notes linked from the References section.
Updated packages:
  • glx-utils-8.4.0-5.20181118git1830dcb.el8.x86_64.rpm
  • intel-gpu-tools-2.99.917-39.20200205.el8.x86_64.rpm
  • libXau-devel-1.0.9-3.el8.i686.rpm
  • libXau-devel-1.0.9-3.el8.x86_64.rpm
  • libXdmcp-1.1.3-1.el8.i686.rpm
  • libXdmcp-1.1.3-1.el8.x86_64.rpm
  • libXdmcp-devel-1.1.3-1.el8.i686.rpm
  • libXdmcp-devel-1.1.3-1.el8.x86_64.rpm
  • libXext-devel-1.3.4-1.el8.i686.rpm
  • libXext-devel-1.3.4-1.el8.x86_64.rpm
  • libXft-2.3.3-1.el8.i686.rpm
  • libXft-2.3.3-1.el8.x86_64.rpm
  • libXft-devel-2.3.3-1.el8.i686.rpm
  • libXft-devel-2.3.3-1.el8.x86_64.rpm
  • libXi-1.7.10-1.el8.i686.rpm
  • libXi-1.7.10-1.el8.x86_64.rpm
  • libXi-devel-1.7.10-1.el8.i686.rpm
  • libXi-devel-1.7.10-1.el8.x86_64.rpm
  • libXmu-1.1.3-1.el8.i686.rpm
  • libXmu-1.1.3-1.el8.x86_64.rpm
  • libXmu-devel-1.1.3-1.el8.i686.rpm
  • libXmu-devel-1.1.3-1.el8.x86_64.rpm
  • libXrandr-1.5.2-1.el8.i686.rpm
  • libXrandr-1.5.2-1.el8.x86_64.rpm
  • libXrandr-devel-1.5.2-1.el8.i686.rpm
  • libXrandr-devel-1.5.2-1.el8.x86_64.rpm
  • libXvMC-1.0.12-1.el8.i686.rpm
  • libXvMC-1.0.12-1.el8.x86_64.rpm
  • libXvMC-devel-1.0.12-1.el8.i686.rpm
  • libXvMC-devel-1.0.12-1.el8.x86_64.rpm
  • libXxf86dga-1.1.5-1.el8.i686.rpm
  • libXxf86dga-1.1.5-1.el8.x86_64.rpm
  • libXxf86dga-devel-1.1.5-1.el8.i686.rpm
  • libXxf86dga-devel-1.1.5-1.el8.x86_64.rpm
  • libdrm-2.4.101-1.el8.i686.rpm
  • libdrm-2.4.101-1.el8.x86_64.rpm
  • libdrm-devel-2.4.101-1.el8.i686.rpm
  • libdrm-devel-2.4.101-1.el8.x86_64.rpm
  • libvdpau-1.4-2.el8.i686.rpm
  • libvdpau-1.4-2.el8.x86_64.rpm
  • libvdpau-devel-1.4-2.el8.i686.rpm
  • libvdpau-devel-1.4-2.el8.x86_64.rpm
  • libwacom-1.1-3.el8.i686.rpm
  • libwacom-1.1-3.el8.x86_64.rpm
  • libwacom-data-1.1-3.el8.noarch.rpm
  • libwacom-devel-1.1-3.el8.i686.rpm
  • libwacom-devel-1.1-3.el8.x86_64.rpm
  • libxkbfile-1.1.0-1.el8.i686.rpm
  • libxkbfile-1.1.0-1.el8.x86_64.rpm
  • libxkbfile-devel-1.1.0-1.el8.i686.rpm
  • libxkbfile-devel-1.1.0-1.el8.x86_64.rpm
  • mesa-dri-drivers-20.1.4-1.el8.i686.rpm
  • mesa-dri-drivers-20.1.4-1.el8.x86_64.rpm
  • mesa-filesystem-20.1.4-1.el8.i686.rpm
  • mesa-filesystem-20.1.4-1.el8.x86_64.rpm
  • mesa-libEGL-20.1.4-1.el8.i686.rpm
  • mesa-libEGL-20.1.4-1.el8.x86_64.rpm
  • mesa-libEGL-devel-20.1.4-1.el8.i686.rpm
  • mesa-libEGL-devel-20.1.4-1.el8.x86_64.rpm
  • mesa-libGL-20.1.4-1.el8.i686.rpm
  • mesa-libGL-20.1.4-1.el8.x86_64.rpm
  • mesa-libGL-devel-20.1.4-1.el8.i686.rpm
  • mesa-libGL-devel-20.1.4-1.el8.x86_64.rpm
  • mesa-libOSMesa-20.1.4-1.el8.i686.rpm
  • mesa-libOSMesa-20.1.4-1.el8.x86_64.rpm
  • mesa-libOSMesa-devel-20.1.4-1.el8.i686.rpm
  • mesa-libOSMesa-devel-20.1.4-1.el8.x86_64.rpm
  • mesa-libgbm-20.1.4-1.el8.i686.rpm
  • mesa-libgbm-20.1.4-1.el8.x86_64.rpm
  • mesa-libgbm-devel-20.1.4-1.el8.i686.rpm
  • mesa-libgbm-devel-20.1.4-1.el8.x86_64.rpm
  • mesa-libglapi-20.1.4-1.el8.i686.rpm
  • mesa-libglapi-20.1.4-1.el8.x86_64.rpm
  • mesa-libxatracker-20.1.4-1.el8.i686.rpm
  • mesa-libxatracker-20.1.4-1.el8.x86_64.rpm
  • mesa-vdpau-drivers-20.1.4-1.el8.i686.rpm
  • mesa-vdpau-drivers-20.1.4-1.el8.x86_64.rpm
  • mesa-vulkan-devel-20.1.4-1.el8.i686.rpm
  • mesa-vulkan-devel-20.1.4-1.el8.x86_64.rpm
  • mesa-vulkan-drivers-20.1.4-1.el8.i686.rpm
  • mesa-vulkan-drivers-20.1.4-1.el8.x86_64.rpm
  • xorg-x11-drv-ati-19.1.0-1.el8.x86_64.rpm
  • xorg-x11-drv-intel-2.99.917-39.20200205.el8.i686.rpm
  • xorg-x11-drv-intel-2.99.917-39.20200205.el8.x86_64.rpm
  • xorg-x11-proto-devel-2020.1-3.el8.noarch.rpm
  • xorg-x11-util-macros-1.19.2-1.el8.noarch.rpm
  • xorg-x11-xkb-utils-7.7-28.el8.x86_64.rpm
  • xorg-x11-xkb-utils-devel-7.7-28.el8.i686.rpm
  • xorg-x11-xkb-utils-devel-7.7-28.el8.x86_64.rpm
  • xorg-x11-xtrans-devel-1.4.0-1.el8.noarch.rpm
Notes:
This page is generated automatically and has not been checked for errors. For clarification or corrections please contact the AlmaLinux Packaging Team.