[ALBA-2019:3384] ruby:2.5 bug fix and enhancement update
Type:
bugfix
Severity:
none
Release date:
2019-11-05
Description:
For detailed information on changes in this release, see the AlmaLinux Release Notes linked from the References section.
Updated packages:
  • ruby-2.5.5-106.module_el8.3.0+2024+c6f6daa5.x86_64.rpm
  • ruby-2.5.5-106.module_el8.3.0+2024+c6f6daa5.i686.rpm
  • ruby-devel-2.5.5-106.module_el8.3.0+2024+c6f6daa5.x86_64.rpm
  • ruby-devel-2.5.5-106.module_el8.3.0+2024+c6f6daa5.i686.rpm
  • ruby-doc-2.5.5-106.module_el8.3.0+2024+c6f6daa5.noarch.rpm
  • ruby-irb-2.5.5-106.module_el8.3.0+2024+c6f6daa5.noarch.rpm
  • ruby-libs-2.5.5-106.module_el8.3.0+2024+c6f6daa5.x86_64.rpm
  • ruby-libs-2.5.5-106.module_el8.3.0+2024+c6f6daa5.i686.rpm
  • rubygem-abrt-0.3.0-4.module_el8.3.0+2024+c6f6daa5.noarch.rpm
  • rubygem-abrt-doc-0.3.0-4.module_el8.3.0+2024+c6f6daa5.noarch.rpm
  • rubygem-bigdecimal-1.3.4-106.module_el8.3.0+2024+c6f6daa5.i686.rpm
  • rubygem-bigdecimal-1.3.4-106.module_el8.3.0+2024+c6f6daa5.x86_64.rpm
  • rubygem-bson-4.3.0-2.module_el8.3.0+2024+c6f6daa5.x86_64.rpm
  • rubygem-bson-doc-4.3.0-2.module_el8.3.0+2024+c6f6daa5.noarch.rpm
  • rubygem-bundler-1.16.1-3.module_el8.3.0+2024+c6f6daa5.noarch.rpm
  • rubygem-bundler-doc-1.16.1-3.module_el8.3.0+2024+c6f6daa5.noarch.rpm
  • rubygem-did_you_mean-1.2.0-106.module_el8.3.0+2024+c6f6daa5.noarch.rpm
  • rubygem-io-console-0.4.6-106.module_el8.3.0+2024+c6f6daa5.i686.rpm
  • rubygem-io-console-0.4.6-106.module_el8.3.0+2024+c6f6daa5.x86_64.rpm
  • rubygem-json-2.1.0-106.module_el8.3.0+2024+c6f6daa5.i686.rpm
  • rubygem-json-2.1.0-106.module_el8.3.0+2024+c6f6daa5.x86_64.rpm
  • rubygem-minitest-5.10.3-106.module_el8.3.0+2024+c6f6daa5.noarch.rpm
  • rubygem-mongo-2.5.1-2.module_el8.3.0+2024+c6f6daa5.noarch.rpm
  • rubygem-mongo-doc-2.5.1-2.module_el8.3.0+2024+c6f6daa5.noarch.rpm
  • rubygem-mysql2-0.4.10-4.module_el8.3.0+2024+c6f6daa5.x86_64.rpm
  • rubygem-mysql2-doc-0.4.10-4.module_el8.3.0+2024+c6f6daa5.noarch.rpm
  • rubygem-net-telnet-0.1.1-106.module_el8.3.0+2024+c6f6daa5.noarch.rpm
  • rubygem-openssl-2.1.2-106.module_el8.3.0+2024+c6f6daa5.x86_64.rpm
  • rubygem-openssl-2.1.2-106.module_el8.3.0+2024+c6f6daa5.i686.rpm
  • rubygem-pg-1.0.0-2.module_el8.3.0+2024+c6f6daa5.x86_64.rpm
  • rubygem-pg-doc-1.0.0-2.module_el8.3.0+2024+c6f6daa5.noarch.rpm
  • rubygem-power_assert-1.1.1-106.module_el8.3.0+2024+c6f6daa5.noarch.rpm
  • rubygem-psych-3.0.2-106.module_el8.3.0+2024+c6f6daa5.x86_64.rpm
  • rubygem-psych-3.0.2-106.module_el8.3.0+2024+c6f6daa5.i686.rpm
  • rubygem-rake-12.3.0-106.module_el8.3.0+2024+c6f6daa5.noarch.rpm
  • rubygem-rdoc-6.0.1-106.module_el8.3.0+2024+c6f6daa5.noarch.rpm
  • rubygem-test-unit-3.2.7-106.module_el8.3.0+2024+c6f6daa5.noarch.rpm
  • rubygem-xmlrpc-0.3.0-106.module_el8.3.0+2024+c6f6daa5.noarch.rpm
  • rubygems-2.7.6.2-106.module_el8.3.0+2024+c6f6daa5.noarch.rpm
  • rubygems-devel-2.7.6.2-106.module_el8.3.0+2024+c6f6daa5.noarch.rpm
Notes:
This page is generated automatically and has not been checked for errors. For clarification or corrections please contact the AlmaLinux Packaging Team.