[ALSA-2021:1675] Low: libdb security update
Type:
security
Severity:
low
Release date:
2021-05-18
Description:
The libdb packages provide the Berkeley Database, an embedded database supporting both traditional and client/server applications. Security Fix(es): * libdb: Denial of service in the Data Store component (CVE-2019-2708) For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section. Additional Changes: For detailed information on changes in this release, see the AlmaLinux Release Notes linked from the References section.
References:
Updated packages:
  • libdb-5.3.28-40.el8.i686.rpm
  • libdb-5.3.28-40.el8.x86_64.rpm
  • libdb-cxx-5.3.28-40.el8.i686.rpm
  • libdb-cxx-5.3.28-40.el8.x86_64.rpm
  • libdb-cxx-devel-5.3.28-40.el8.i686.rpm
  • libdb-cxx-devel-5.3.28-40.el8.x86_64.rpm
  • libdb-devel-5.3.28-40.el8.i686.rpm
  • libdb-devel-5.3.28-40.el8.x86_64.rpm
  • libdb-devel-doc-5.3.28-40.el8.noarch.rpm
  • libdb-sql-5.3.28-40.el8.i686.rpm
  • libdb-sql-5.3.28-40.el8.x86_64.rpm
  • libdb-sql-devel-5.3.28-40.el8.i686.rpm
  • libdb-sql-devel-5.3.28-40.el8.x86_64.rpm
  • libdb-utils-5.3.28-40.el8.x86_64.rpm
Notes:
This page is generated automatically and has not been checked for errors. For clarification or corrections please contact the AlmaLinux Packaging Team.