[ALSA-2021:1197] Important: libldb security update
Type:
security
Severity:
important
Release date:
2021-04-14
Description:
The libldb packages provide an extensible library that implements an LDAP-like API to access remote LDAP servers, or use local TDB databases. Security Fix(es): * samba: Out of bounds read in AD DC LDAP server (CVE-2021-20277) For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.
References:
Updated packages:
  • ldb-tools-2.1.3-3.el8_3.x86_64.rpm
  • libldb-2.1.3-3.el8_3.i686.rpm
  • libldb-2.1.3-3.el8_3.x86_64.rpm
  • libldb-devel-2.1.3-3.el8_3.i686.rpm
  • libldb-devel-2.1.3-3.el8_3.x86_64.rpm
  • python3-ldb-2.1.3-3.el8_3.i686.rpm
  • python3-ldb-2.1.3-3.el8_3.x86_64.rpm
Notes:
This page is generated automatically and has not been checked for errors. For clarification or corrections please contact the AlmaLinux Packaging Team.