[ALSA-2020:3385] Important: libvncserver security update
Type:
security
Severity:
important
Release date:
2020-08-10
Description:
LibVNCServer is a C library that enables you to implement VNC server functionality into own programs. Security Fix(es): * libvncserver: websocket decoding buffer overflow (CVE-2017-18922) For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.
References:
Updated packages:
  • libvncserver-0.9.11-15.el8_2.1.i686.rpm
  • libvncserver-0.9.11-15.el8_2.1.x86_64.rpm
  • libvncserver-devel-0.9.11-15.el8_2.1.i686.rpm
  • libvncserver-devel-0.9.11-15.el8_2.1.x86_64.rpm
Notes:
This page is generated automatically and has not been checked for errors. For clarification or corrections please contact the AlmaLinux Packaging Team.