[ALBA-2021:0565] postfix bug fix and enhancement update
Type:
bugfix
Severity:
none
Release date:
2021-02-16
Description:
The postfix packages provide a Mail Transport Agent (MTA), which supports protocols like LDAP, SMTP AUTH (SASL), and TLS. Bug Fix(es) and Enhancement(s): * backport TLS 1.3 support to postfix 3.3.1 as provided in 3.3.2 (BZ#1919233)
Updated packages:
  • postfix-3.3.1-12.el8_3.1.x86_64.rpm
  • postfix-cdb-3.3.1-12.el8_3.1.x86_64.rpm
  • postfix-ldap-3.3.1-12.el8_3.1.x86_64.rpm
  • postfix-mysql-3.3.1-12.el8_3.1.x86_64.rpm
  • postfix-pcre-3.3.1-12.el8_3.1.x86_64.rpm
  • postfix-perl-scripts-3.3.1-12.el8_3.1.x86_64.rpm
  • postfix-pgsql-3.3.1-12.el8_3.1.x86_64.rpm
  • postfix-sqlite-3.3.1-12.el8_3.1.x86_64.rpm
Notes:
This page is generated automatically and has not been checked for errors. For clarification or corrections please contact the AlmaLinux Packaging Team.