[ALBA-2020:4848] libselinux bug fix and enhancement update
Type:
bugfix
Severity:
none
Release date:
2020-11-04
Description:
The libselinux packages contain the core library of an SELinux system. The libselinux library provides an API for SELinux applications to get and set process and file security contexts, and to obtain security policy decisions. It is required for any applications that use the SELinux API, and is used by all applications that are SELinux-aware. Bug Fix(es) and Enhancement(s): * [RHEL8.3] Found "((null)) No SELinux security context (/etc/crontab) , FAILED (loading cron table)" log in journalctl (BZ#1884282)
Updated packages:
  • libselinux-2.9-4.el8_3.i686.rpm
  • libselinux-2.9-4.el8_3.x86_64.rpm
  • libselinux-devel-2.9-4.el8_3.i686.rpm
  • libselinux-devel-2.9-4.el8_3.x86_64.rpm
  • libselinux-ruby-2.9-4.el8_3.x86_64.rpm
  • libselinux-utils-2.9-4.el8_3.x86_64.rpm
  • python3-libselinux-2.9-4.el8_3.x86_64.rpm
Notes:
This page is generated automatically and has not been checked for errors. For clarification or corrections please contact the AlmaLinux Packaging Team.